December 9, 2022
Number: AV22-628Date: 9 November 2022 On 8 November 2022, VMware published a Security Advisory to address critical vulnerabilities in the following product: VMware Workspace ONE Assist – versions 21.x and 22.x Exploitation of these vulnerabilities could allow an unauthenticated actor to obtain administrative access. The Cyber Centre encourages users and administrators to review the provided…

Number: AV22-628
Date: 9 November 2022

On 8 November 2022, VMware published a Security Advisory to address critical vulnerabilities in the following product:

  • VMware Workspace ONE Assist – versions 21.x and 22.x

Exploitation of these vulnerabilities could allow an unauthenticated actor to obtain administrative access.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Source