November 29, 2022
Number: AV22-538Date: 26 September 2022 On 26 September 2022, HPE published a Security Bulletin to address a vulnerability in the following products: HPE Nimble Storage Hybrid Flash Arrays – versions prior to 5.2.1.900 (LTSR), 5.3.0.0 (GA) Nimble Storage Secondary Flash Arrays – versions prior to 5.2.1.900 (LTSR), 5.3.0.0 (GA) Exploitation of this vulnerability could lead…

Number: AV22-538
Date: 26 September 2022

On 26 September 2022, HPE published a Security Bulletin to address a vulnerability in the following products:

  • HPE Nimble Storage Hybrid Flash Arrays – versions prior to 5.2.1.900 (LTSR), 5.3.0.0 (GA)
  • Nimble Storage Secondary Flash Arrays – versions prior to 5.2.1.900 (LTSR), 5.3.0.0 (GA)

Exploitation of this vulnerability could lead to remote unauthorized data modification.

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Source