September 28, 2022
Number: AV22-506Date: 12 September 2022 Between 6 and 11 September 2022, Dell published Security Bulletins to address vulnerabilities in multiple products. Included were updates for the following: Dell PowerScale OneFS – multiple versions eVASA Provider Virtual Appliance – versions prior to 9.2.3.7 PowerMaxOS – version 5978.711.711 Solutions Enabler Virtual Appliance – versions prior to 9.2.3.4…

Number: AV22-506
Date: 12 September 2022

Between 6 and 11 September 2022, Dell published Security Bulletins to address vulnerabilities in multiple products. Included were updates for the following:

  • Dell PowerScale OneFS – multiple versions
  • eVASA Provider Virtual Appliance – versions prior to 9.2.3.7
  • PowerMaxOS – version 5978.711.711
  • Solutions Enabler Virtual Appliance – versions prior to 9.2.3.4
  • Unisphere for PowerMax – versions prior to 9.2.3.15
  • Unisphere for PowerMax Virtual Appliance – versions prior to 9.2.3.15
  • VASA Provider Standalone – versions prior to 9.2.3.15

The Cyber Centre encourages users and administrators to review the provided web link and apply the necessary updates.

Source